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Introduction to ActivePresenter 

ActivePresenter is the ultimate eLearning software with advanced video recording and editing 
features. It allows you to create various eLearning content types such as video demos, software 
simulations, quizzes, and games. Using responsive design and HTML5, your content is truly 
device-independent ï it looks good and runs perfectly on any modern web browser and device. 
The SCORM- and xAPI-compliant outputs also integrate seamlessly with the most well-known 
Learning Management Systems. 

ActivePresenter User Interface 

UI Theme 

ActivePresenter 8 supports both light theme and dark theme for your liking, which lets you 
customize your look and feel. On the first launch after you successfully installed ActivePresenter 
8, this dialog will appear: 

 

You can choose either the light theme or the dark theme that you want to work with in your 
projects. Then, the chosen theme will be the default theme whenever you launch the program. 
However, you are able to switch between two themes in the current working project later by going 
to the View tab > UI Theme > Light or Dark.    
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Start Page  

After choosing a desired theme, the Start Page will appear, displaying all its components on that 
theme.  

 

The Start Page allows you to quickly start new projects as well as access useful resources such 
as templates and samples. During the editing phase, you can open the Start Page by clicking the 

ActivePresenter button at the top-left corner and select Start Page . 

The Start Page has many components that are grouped into two main areas: left pane and central 
part.  

 

On the left are two sections: 

ǒ The Quick Start provides buttons to create new projects and open existing ones. 

o Click Blank Project to create a new project using the blank theme. 

o Click Record Video to record screen as video. 
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o Click Record Software Simulation to record a software simulation.  

o Click Responsive Project to create a new responsive project. 

o Click Import PowerPoint to convert a PowerPoint presentation into an 

ActivePresenter project.  

o Click Open to open an existing project, a slide template, a theme, an object template 

or a video file.  

ǒ The Recent shows a list of recently opened projects. 

o Click a project or right-click it > Open to open a project in the list. 

o Right-click a project > Remove to remove a project from the list. 

o Right-click a project > Open Folder to open the folder containing the project. 

In the center are three tabs: 

ǒ The Templates tab shows all the built-in and custom themes/templates that you can click 

to create a new project using this theme/template. 

ǒ The Samples tab contains useful ActivePresenter samples. 

ǒ The Help tab provides access to the user manual, product homepage, user community, 

activation/deactivation, update checking, and information about the current version. 

Workspace 

ActivePresenter workspace also comes up with the theme that youôve chosen. To change the 
look of the workspace from light to dark and vice versa, click the View tab > UI Theme.  

 

The workspace of ActivePresenter contains three main sections: tabbed toolbar (1), document 
window (2), and status bar (3). 
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Tabbed Toolbar 

Located at the top of the application window, the tabbed toolbar contains almost all the tools for 
creating and editing content. There are ten core tabs always present and some contextual tabs 
that appear only when a particular object is selected. In each tab, related commands are grouped 
into groups. When you point to a command, a tooltip appears explaining the command and giving 
the hotkey (if any). 

At the top-left of the tabbed toolbar is the ActivePresenter button. This button opens the 
ActivePresenter main menu that provides access to all common file operations, configuration 
settings, and a list of recently opened projects. 
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You can show or hide the tabbed toolbar by clicking the double arrow at its right corner. You can 
also personalize the toolbar the way you want.  

Document Window  

You can open more than one project at the same time. Then, the document window will display 
projects in tabs for easy navigation. The document window has components as follows: 

 

1. The Quick Access Toolbar contains commands for creating new projects, opening and 

saving projects, and undoing and redoing recent actions. 
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2. The document tab enables you to navigate between open documents. You can also hover 

over this tab to view the project location, or right-click the tab to open the project folder. 

3. The Slides pane displays thumbnail views of all slides in your project. 

4. The Canvas is the central area of the document window. It displays slide contents and 

allows all spatial editing. 

5. The Timeline pane shows all the objects in a slide against the time axis, letting you adjust 

and fine-tune the timing and duration of objects and animation effects. 

6. The Properties pane lets you edit almost all physical and behavioral properties of the 

selected objects. 

7. The Resources pane displays all the resources in your project. 

8. The Selection pane displays all the objects included in a slide. It allows you to view, 

reorder, change the selection, lock, and toggle the visibility state of objects. 

9. The Slide Pools pane contains slide pools that are used to randomize slides and create 

dynamic quizzes.  

10. The Object Templates pane contains object templates that are useful to save and reuse 

objects across slides in the same project or across projects. 

11. The Object States pane contains states of objects. Object states allow you to change the 

appearance of an object in response to user interaction. 

 

You can customize the workspace by showing, hiding, repositioning, and resizing panes. After 

customizing, if you want to go back to the original window layout, just click the View tab > Reset 

Pane Layout . Your change will be applied the next time you open the application. 

Status Bar 

Located at the bottom of the application window, the status bar displays information about the 
current project. It may vary from what slide you are on to the current status of a project. You can 
quickly preview your project in HTML5 format. Besides, ActivePresenter makes you easy to 
adjust the zoom level of the Canvas through the tools at the right corner of the project.  
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ActivePresenter Editions 

ActivePresenter offers three editions: Free, Standard, and Pro. 

1. Free edition is designed for those who want to create video demonstrations. This edition 

allows a number of screen recording and video editing features. Projects can be exported 

to several video formats, namely MP4, AVI, WMV, WebM, and MKV. However, the outputs 

cannot be used for commercial purposes. 

2. Standard edition provides all the features available in the Free edition plus some 

advanced audio and video editing features and the capability to export a project to many 

document formats, namely PDF Document, Microsoft Word, Microsoft Excel, Microsoft 

PowerPoint, and HTML5. The outputs can be used for commercial purposes.  

3. Pro edition is the most powerful one that allows creating impressive video demonstrations, 

interactive software simulations, and eLearning content. This edition is highly suitable for 

online learning designers, trainers, educators, technical supporters, and anyone who 

wants to create professional content.  

You have full access to all the features of ActivePresenter Pro in the Free edition for trial purpose. 
Watermark is added in non-free outputs. 

The following table compares the features between three editions. The features which are 
available in all the three editions arenôt listed. 

Feature Free  

Edition 

Standard 
Edition 

Pro Edition 

Commercial Use    

Report & Tracking in LMS (SCORM, xAPI)    

Export To HTML5    

Export To Microsoft PowerPoint    

Export To Microsoft Excel    

Export To Microsoft Word    

Export To PDF Document    

Export To Video    

Export To Images    

Audio Fade In/Fade Out    

Audio Noise Reduction    
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Audio Normalization    

Video Blur Effect    

Video Green Screen Effect    

System Requirements 

Here are the system requirements for running ActivePresenter 8 on Windows and macOS: 

 

Operating 
System 

Windows 7 SP1 with Platform Update, Windows 8/8.1, and Windows 10. 
Only Windows 64-bit (x64) is supported. 

macOS 10.12 or later. 

The following features are only available on Windows: Microsoft Word 
Export, Microsoft Excel Export, Microsoft PowerPoint Export. 

Hardware 

CPU: 1.5 GHz or faster processor with SSE2 (2.0 GHz multi-core or 
higher recommended). 

At least 4 GB of RAM (>8 GB recommended).  

4 GB of available hard-disk space for installation. 

Sound card and microphone for audio recording. 

Software 

For HTML5 contents, the following web browsers are supported: 

Windows: Mozilla Firefox 60 or later, Google Chrome 65 or later, Internet 
Explorer 11, and Microsoft Edge. 

macOS: Google Chrome 65 or later and Safari 10 or later. 

iOS 10 (or later): Safari (latest). 

Android 6.0 (or later): Chrome (latest). 

For Microsoft Word Export: Microsoft Word 2013 or later. 

For Microsoft Excel Export: Microsoft Excel 2013 or later. 

For Microsoft PowerPoint Export: Microsoft PowerPoint 2013 or later. 

For recording system audio on OS X or macOS: Background Music is 
required. 
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Installing ActivePresenter  

 

Installing 

Windows: After downloading the installer, double-click it and follow the 
instructions. To install ActivePresenter silently from the command line, you 
can use the /VERYSILENT flag. For example, call 
ActivePresenter_v8.0.0_setup.exe /VERYSILENT /NORESTART from 
scripts. 

macOS: After downloading the installer, double-click it and follow the 
instructions. 

Activating  
The Free edition doesnôt need activation. To activate Standard and Pro 
editions, on the Start Page, or in the open project window, click the Help 
tab > Activate Product. 

Updating 

To update an existing version, just download the latest version of the 
executable and double-click to run. There is no need to uninstall the older 
version first.  

You can also click the Help tab > Check Updates to have 
ActivePresenter check if there are new updates and do the update 
automatically.  

Upgrading To upgrade your license, please contact the support group. 

Uninstalling 

Windows: The standard way to uninstall ActivePresenter from your 
computer is to use the Control Panel > Programs and Features > 
ActivePresenter, and follow the instructions. To uninstall ActivePresenter 
silently from the command line, call <installation_folder>\unins000.exe 
/SILENT from scripts. 

Alternatively, open the folder in which youôve installed the application, 
double-click the unins000.exe file, and follow the instructions.  

macOS: In the Finder sidebar, click Applications, drag the app from the 
Applications folder to the Trash (located at the end of the Dock), then 
choose Finder > Empty Trash. 

https://talk.atomisystems.com/
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Activating and Deactivating ActivePresenter 

Activating ActivePresenter 

While the Free edition needs no activation, you must activate the Standard and Pro editions using 
product keys. There are two ways to activate ActivePresenter: direct (automatic) and web 
(manual) activation. 

You can purchase a product key here.  

Direct Activation 

Direct activation requires an active internet connection. Do the following: 

1. Click Activate Product at the top-right corner of the application window. Alternatively, in 

the open project window, click the Help tab > Activate Product . 

2. In the dialog that appears, enter a product key in the Product Key text box. 

3. The default activation method is direct. Click Activate to activate the application.  

 

 

 

Note: Click Connection Settings to configure the network connection if your computer is behind 
a proxy. 

https://atomisystems.com/pricing/
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Web Activation 

To manually activate ActivePresenter, perform the first two steps above, then do the following: 

1. In the Method section, open the Web tab. 

2. Click Get Confirmation Code to open a web page that gives you the code. 

3. Click Enter Confirmation Code to paste the code into the text box that appears. 

4. Click Activate. Note that this button is dimmed until you enter the confirmation code. 

 

 

Silent Activation  

To activate ActivePresenter silently from the command line, call 
<installation_folder>\rlactivator.exe -activate -pkey=<product_key> -silent from scripts. 

Deactivating ActivePresenter  

There is a chance you want to launch ActivePresenter on another computer. In that case, you 
need to deactivate the application on the current computer before using the same product key on 
a new computer.  

To deactivate the application, on the Start Page or in the open project window, click the Help tab 
> Deactivate Product. In the dialog that appears, select Direct or Web in the Method section > 
Deactivate. This deactivates the application instantly.




















































































































































































































































































































































































































































































































































































































































































































































